Celtic Kane

Feather Ajax 1.0.2 Updates

July 20th, 2009

It was pointed out to me that Feather Ajax version 1.0.1 no longer worked with current browsers (e.g. Firefox 3.5). This was due to a change in how Firefox 3.5 handled Ajax callback functions (see changelog for more details). I have since corrected the problem and released version 1.0.2.

Visit the Feather Ajax page for more information, source code, and tutorials.

Leave a Reply